Technical Issue
Incident Report for Opus Interactive
Resolved
At this time we've diagnosed and resolved the issue and will be monitoring it throughout the day for any further conflicts that may appear. Please feel free to reach out to our support team if you have any questions or encounter any issues affecting your services. Again, thank you very much for your patience and understanding during this incident.

support@opusinteractive.com

503-972-6690


Respectfully,

Opus Support Team
Posted Aug 30, 2016 - 16:53 PDT
Monitoring
At this time we've diagnosed and resolved the issue and will be monitoring it throughout the day for any further conflicts that may appear. Please feel free to reach out to our support team if you have any questions or encounter any issues affecting your services. Again, thank you very much for your patience and understanding during this incident.

support@opusinteractive.com

503-972-6690


Respectfully,

Opus Support Team
Posted Aug 30, 2016 - 15:04 PDT
Identified
We have identified and issue with one of our storage clusters currently hosting virtual machines. We are now in the process of resolving the issue as we're seeing several machines come back online. We'll update with further information as we identify it.

Respectfully,

Opus Support Team
Posted Aug 30, 2016 - 13:59 PDT
Update
We have identified and issue with one of our storage clusters currently hosting virtual machines. We are now in the process of resolving the issue as we're seeing several machines come back online. We'll update with further information as we identify it.

Respectfully,

Opus Support Team
Posted Aug 30, 2016 - 13:59 PDT
Investigating
We're currently aware of an incident that is affecting some of our clients. Please be aware that we understand the critical nature of this issue and currently are designating all of our support to resolve the issue. Thank you for any and all patience regarding this issue. We'll update affected clients after a resolution is reached.

Respectfully,

Opus Support Team
Posted Aug 30, 2016 - 13:38 PDT