We are currently investigating some network flapping issues that are affecting some clients.
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 21:10 PDT
Investigating
We are currently investigating some network flapping issues that are affecting some clients. Thank you for your patience.
Posted Sep 29, 2020 - 17:39 PDT
This incident affected: Portland, OR - PDX1 (PDX1 Network, PDX1 Cloud Infrastructure) and Hillsboro, OR - HIO1 (HIO1 Network, HIO1 Cloud Infrastructure).