Voice call upstream routing issues
Incident Report for Opus Interactive
Resolved
This issue is resolved. After monitoring the situation and periodically testing the routing connections we are now able to successfully make and receive calls. Please notify us at support@opusinteractive if you are still seeing issues.
Posted May 23, 2017 - 14:17 PDT
Identified
CenturyLink is experiencing call routing issues in the Portland area affecting call routing in the area and the 503 area code. This is affecting inbound calls to our PBX along with those of customer PBXs.
Posted May 23, 2017 - 08:58 PDT