Network Latency Issue
Incident Report for Opus Interactive
Resolved
After extensive monitoring and implementing additional fail-safes this issue has been resolved and we will be resuming normal operations.
Posted Apr 25, 2017 - 08:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2017 - 18:35 PDT
Investigating
We have identified an unknown issue affecting some traffic traversing through one of our core switches. We are currently investigating this issue with all available technicians at this time. We understand this is a critical issue and we will be working to resolve the issue in the least amount of time possible. Thank you for your patience and understanding in this matter.
Posted Apr 24, 2017 - 16:51 PDT