Upstream Provider - BGP Issue
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jun 14, 2017 - 14:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2017 - 11:49 PDT
Identified
We are aware of an issue upstream affecting some of the BGP routing that is currently affecting clients. We are aware of this issue and are actively resolving the issue at this time. Thank you for your patience.
Posted Jun 14, 2017 - 11:24 PDT