Possible network issues
Incident Report for Opus Interactive
Resolved
Issue appears to be cleared based on reports from clients that were reporting issues with that route.
Posted May 22, 2020 - 10:19 PDT
Monitoring
We are monitoring this issue. If you are having connectivity issues and a traceroute shows that you are not connecting via a Zayo route, please contact support.
Posted May 22, 2020 - 08:22 PDT
Update
We are seeing a number of issues with connections that route through part of Zayo network getting to our datacenters.
Posted May 22, 2020 - 07:57 PDT
Investigating
We are currently investigating possible internet traffic issues involving traffic getting to our network from the southeast potion of the United States.
Posted May 22, 2020 - 07:32 PDT
This incident affected: Portland, OR - PDX1 (PDX1 Network), Manassas, VA - VA1 (VA1 Network), Hillsboro, OR - HIO1 (HIO1 Network), and Dallas, TX - TX1 (DTX1 Network).