DNS resolution issues
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 08:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 19:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 16:50 PDT
Identified
The are currently looking into a resolution for DNS resolution issues that we are currently having in our HIO environment.
Posted Oct 22, 2019 - 16:50 PDT
This incident affected: Hillsboro, OR - HIO1 (HIO1 Cloud Infrastructure, HIO1 Core Services) and Portland, OR - PDX1 (PDX1 Cloud Infrastructure, PDX1 Core Services).