Connecivity issues in TX datacenter
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 08:57 PDT
Monitoring
The issue has been resolved and we are monitoring it for now.
Posted Jul 28, 2021 - 00:45 PDT
Update
The issue appears to only be affecting connectivity between Opus HIO and VA datacenters to the TX datacenter. systems to not appear to have issues connecting to the external internet.
Posted Jul 27, 2021 - 23:35 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 23:33 PDT
Update
Databank, the TX datacenter, and they are currently investigating an issue that is affecting a number of clients.
Posted Jul 27, 2021 - 23:31 PDT
Investigating
We are currently investigating the issue
Posted Jul 27, 2021 - 22:53 PDT
This incident affected: Dallas, TX - TX1 (DTX1 Network, DTX1 Cloud Infrastructure, DTX1 Core Services).