Circuit down between TX1 and HIO1/VA1 datacenters
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 16:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 13:23 PDT
Update
The circuits are back online. We are continue monitoring them while waiting for the official words from the vendor.
Posted Jun 29, 2021 - 13:22 PDT
Update
Latest update from Databank:
"Technicians on site are working at both ends of the fiber line to assess where any damage may reside. As efforts continue we will remain in contact with technicians and will relay information as we received it. "
Posted Jun 29, 2021 - 12:37 PDT
Update
Databank networking team and onsite facilities teams are working with the tech on-site to identify the circuit. They are tracing the circuit now. More updates to follow.
Posted Jun 29, 2021 - 11:21 PDT
Identified
We have identified an issue affecting some of our clients.

The circuits allowing internal communication between the TX1 and HIO1/VA1 data-centers is down. External Internet facing services appear to be unaffected. The circuit vendors are working on the issue, at this time we do not have an ETA on resolution

Thank you for your patience and understanding in this matter. Please continue to check this site for any updates.


Sincerely,

Opus Interactive Inc.
Posted Jun 29, 2021 - 03:53 PDT
This incident affected: Dallas, TX - TX1 (DTX1 Network).