Circuit down between TX1 and HIO1/VA1 datacenters
Incident Report for Opus Interactive
Resolved
We have confirmed with the Fiber Vendor that we are back up and service has been restored. They have confirmed to be hands off at this time as full functionality has been restored."

Opus has also verified functionality from our side. If you are still experiencing issues at this time, please open ticket and well will follow-up as needed.

Regards,
Support Team Lead - Opus Interactive
support@opusinteractive.com
http://hosting.opusinteractive.com/portal
Posted Jun 11, 2021 - 16:24 PDT
Update
Construction crews are still digging around fiber and the vendor currently has a technician headed to the location with a new hand hole and splice case to install at that location. More updates to follow.
Posted Jun 11, 2021 - 11:28 PDT
Update
Our vendor has found construction crews boring where we believe the damage to be located. Construction crews are digging up at that location right now to find our fiber lines. We will continue to provide updates.
Posted Jun 11, 2021 - 11:28 PDT
Update
The vendor techs are narrowing down the damaged location. They are working to validate suspected area of the issue and closer to isolating the damage. More update to follow.
Posted Jun 11, 2021 - 11:28 PDT
Identified
The vendor has identifies a circuit cut and has dispatched crews to resolve.
Posted Jun 11, 2021 - 11:26 PDT
This incident affected: Hillsboro, OR - HIO1 (HIO1 Network), Dallas, TX - TX1 (DTX1 Network), and Manassas, VA - VA1 (VA1 Network).