Unix Shared Hosting Partial Outage
Incident Report for Opus Interactive
Resolved
Issue has been resolved
Posted Feb 06, 2017 - 14:07 PST
Identified
We are experiencing a partial outage with one of our shared hosting servers that is causing sites hosted within the server to be impacted. We are working on a swift resolution.
Posted Feb 06, 2017 - 11:38 PST