Disk Latency / Network Latency
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 04:53 PDT
Update
More than half the migrations are complete. We continue to see improved performance.
Posted Jul 11, 2019 - 21:47 PDT
Update
We've made good progress and see positive results in the bulk of the impacted environment. VM's are continuing to move with steadily increasing speed.
Posted Jul 11, 2019 - 19:20 PDT
Update
The migrations are moving forward. As the datastore becomes more clear the migrations will likely move faster and performance will improve for everyone.
Posted Jul 11, 2019 - 18:15 PDT
Identified
The issue is being investigated. The issue is isolated to a specific cluster. We are migrating everyone off to improve functionality and performance. Further action is anticipated.

Expect sluggish network connectivity and dropped packets until the issue is resolved.
Posted Jul 11, 2019 - 16:42 PDT
This incident affected: Portland, OR - PDX1 (PDX1 Network, PDX1 Core Services) and Hillsboro, OR - HIO1 (HIO1 Network, HIO1 Core Services).