Opus Interactive Investigating network issues
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 08:03 PDT
Monitoring
The network issues have cleared and are being monitored.
Posted Jun 17, 2020 - 08:44 PDT
Investigating
We are currently investigating issues that appear to be affecting our Portland and Hillsboro networks as well as DNS.
Posted Jun 17, 2020 - 07:27 PDT
This incident affected: Hillsboro, OR - HIO1 (HIO1 Network) and Portland, OR - PDX1 (PDX1 Network).